Instructions of Digital Microscope ADSM302
LIST OF CONTENTS

General Rules ............................................................................................................................... 2

Basic Parameters .......................................................................................................................... 2

Parts of ADSM302 ......................................................................................................................... 3

  ◆ Main device ............................................................................................................................ 3

  ◆ Remote controller .................................................................................................................. 4

Connect & Outputs ....................................................................................................................... 5

General use ................................................................................................................................... 6

  ◆ Use individually .................................................................................................................... 6

  ◆ HDMI .................................................................................................................................. 7

  ◆ USB .................................................................................................................................. 7
Software installation ...................................................................................................... 7

Software operation ........................................................................................................ 8

* Icons definitions ................................................................................................... 8

* Interface definitions and functions ....................................................................... 9

* Operating Steps ................................................................................................ 11

* Functions............................................................................................................................ 11

Thanks ........................................................................................................................................ 14

General Rules

ADSM302 is a multifunctional digital microscope individually designed, developed and manufactured by Shenzhen Andonstar Technology Co., Ltd. It realized Full HD, high object distance, multifunction, multi-output at the same time. With help of the Andonstar measuring software, it can easily meet many different requirements in many industries, such as industrial overhaul and teaching demonstration. And it’s appearance design combines more ergonomic consideration, provides users better experience. We sincerely wish this product can release your eyes and improve your work quality. Thanks for your support.

◆ This operation manual allows you to work safely with the digital Microscope. Please keep this manual for your
information. Liability is void for any damage caused by not follow this manual.

◆ Failure to follow the warnings and instructions may cause electric shock, fire and/or serious injury.

◆ Not following this note can cause permanent damage to the device.

◆ Storage and transport: Improper transport can harm the device; Always transport this device in the provided box in order to prevent damage.

◆ Information on disposal: Electronic equipment does not belong to domestic waste, but must be disposed in accordance with the applicable statutory provisions.

◆ In order to bring customers a better experience, we may change the product a little bit during perfecting it. The description in this instruction is for reference ONLY. Thanks for understanding.

◆ Safety

1. Keep the tool dry, clean, free from oil, water, gas or other materials capable of causing corrosion.

2. This appliance is not intended for use by people with limited physical, sensory or mental capabilities.

3. Keep bystanders, children away while operating the tool.

4. Do not overreach, keep proper footing and balance at all time.

Basic Parameters

<table>
<thead>
<tr>
<th>Image sensor</th>
<th>3 Mega Pixels HD Sensor</th>
</tr>
</thead>
<tbody>
<tr>
<td>Video output</td>
<td>1080P Full HD (via HDMI); 720P (via PC)</td>
</tr>
<tr>
<td>Video format</td>
<td>MOV</td>
</tr>
<tr>
<td>Magnification ratio</td>
<td>Up to 560× (HDMI monitor 22 inch)</td>
</tr>
<tr>
<td>Photo resolution</td>
<td>12M</td>
</tr>
<tr>
<td>Photo format</td>
<td>JPEG</td>
</tr>
<tr>
<td>Focus range</td>
<td>5cm to 22cm</td>
</tr>
<tr>
<td>Frame rate</td>
<td>Max 30f/s under 600 Lus Brightness</td>
</tr>
<tr>
<td>Video-output interface</td>
<td>HDMI/AV</td>
</tr>
<tr>
<td>Storage</td>
<td>Micro-SD card, up to 32G (option)</td>
</tr>
<tr>
<td>PC support</td>
<td>Yes, for Windows XP/7/8/10, PC software with measurement (gift)</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>------------------------------------------------------------------</td>
</tr>
<tr>
<td>Power source</td>
<td>5V/2A</td>
</tr>
<tr>
<td>Stand size</td>
<td>20cm<em>12cm</em>26.5cm</td>
</tr>
<tr>
<td>Screen size</td>
<td>5 inch</td>
</tr>
<tr>
<td>Accessories</td>
<td>Stand<em>1, Power Adaptor</em>1, USB Cable<em>1, HDMI Cable</em>1, Manual<em>1, IR controller</em>1</td>
</tr>
<tr>
<td>Packing data</td>
<td>31<em>24.5</em>18cm/2.2kg</td>
</tr>
</tbody>
</table>
Parts of ADSM302

◆ Main Device

*Fasten screw: It aim to adjust the compactness between the Lifting stand and the Distance controllers, so
users can fasten the distance from the lens to the object table.

◆Remote Controller

- Capture
- Mode
- Zoom in
- Brightness up
- Brightness down
- OK
- 50/60HZ
- Zoom out
- Sharpness down
- Contrast down
- Inverse
- Black&white
- Menu
- Frozen
- Cross line
- Lock/unlock file
- Contrast up
- NTL/PAL
- Default set
*Frozen: Stop the image on the screen. It works at standby, record and capture modes.

*Zoom in&out: digital zooming up to 4 times.

*Brightness up&down: exposure compensation from +2.0 to -2.0.

*Lock/unlock: to lock the file when it’s recording. So the video file which has been locked won’t be covered by new files when the memory card is full.

*Sharpness up&down: there are three levels of sharpness: Soft/Normal/Strong. Those two buttons are both used to switch the levels, but in different orders.

*Contrast up&down: same principle as Sharpness.

*Inverse: refer to pictures in below:

![Normal](image1) ![Inverse](image2)

*Black&white: refer to pictures in below

![Normal](image3) ![Black&White](image4)
Connect & Outputs

So generally, it has 5 ways of output including its own monitor can show image itself. And the rest four are: HDMI, AV/TV, USB and memory card. The airscape in below shows the different ports on the device. In the next few chapters, there are more details about each of them.
① AV output. (You need a separated AV cable to connect the device to the monitor, when you need to use AV output. There is no AV cable in the standard configuration)

② Memory card. (In order to save video files and capture results)

③ USB output. (You need a separated USB cable to connect the device to the PC, when you need to use USB output)

④ HDMI output. (You need a separated HDMI cable to connect the device to the HDMI monitor, when you need to use HDMI output)

⑤ Connect the device to the switch.

⑥ Connect the switch to the power supply.

⑦ Connect the two goose lights to the switch.

⑧ The switch. It has three buttons. The one on the left is ON/OFF, to get or break the connection between the device and the power supply. The rest two are for the two goose lights. The middle one means “brightness up”, the right one means “brightness down”.
General Use

◆ Use Individually

1. According to the instructions given by last chapters, connect the camera to the power supply like ⑤⑥⑦.

2. Press the “ON/OFF” button on the monitor. (Sometimes the camera will switch on automatically when it is connected to the power supply)

3. Turn on the LED lights, adjust the object distance wheel and the focus controller to get the image that you want.

4. Use the “UP/DOWN” to zoom in/out.

*To switch mode:

1. Press “M” shortly. (Or press the “Mode” on the remote)

2. Icons definition in different modes:
   - standby mode; capture mode; record mode; image playback mode
   - video playback mode (If the files are videos, press “OK” to play the video file)
   - Lock the file which is being recording

*To set the menu for record mode:

1. Press “M” for few seconds until on the screen shows the menu. (Or press “MENU” on the remote.)

2. Press “UP/DOWN” and use “OK” to choose what to set.

3. Press “M” again when you are done.

*To set the menu for system:

1. Press “M” for few seconds until on the screen shows the menu. Then press “M” again to get into the system setting menu. (Or press “MENU” on the remote twice)

2. Press “UP/DOWN” and use “OK” to choose what to set.
3. Press “M” again when you are done.

*To set the menu for capture mode:

1. Get into the capture mode and then press “M”.

2. Press “UP/DOWN” and use "OK" to choose what to set.

*To capture pictures, three ways:

1. Press “M” shortly to get into the Capture mode. Press “OK” to take pictures.

2. Press “Capture” on the monitor only.

3. Press “Capture” button on the IR remote to get pictures.

* To record videos:

1. Press “M” shortly to get into the Record mode. Press “OK” to start recording.

2. Press “OK” to stop recording.

PS: Press “Lock&unlock” on the remote to lock the file when it’s recording. So the video file won’t be covered by new files when the memory card is full.

◆HDMI

- First, make sure that the monitor connecting to the microscope is literally HDMI monitor. Otherwise it won’t perform as good as we expected.

- Second, connect the microscope to the HDMI monitor, also, connect it to the power supply. Because there is no built-in battery in the device, so make sure the microscope is always in charging when you use it.

- Third, turn on the microscope and adjust the distance. Then put the object on the table and adjust the focus controller.

- It won’t show anything on it’s own screen when it is connected to other equipments. So it’s normal that when you use it as HDMI output, the 5 inch screen keeps being dark.

- You still can take pictures and save them if you have a memory card inside the microscope. But you can’t record videos in this output mode.
FAQ

• Why is there no image on the monitor?
Please check all the cables connect properly and also make sure the device is switched on.

• Why the image is not clear?
Please adjust the object distance and the focus controller, check the direction of the LED lights, and make sure the lens is clean enough.

• Remote doesn’t work?
There is no battery inside of the remote as standard configuration. Please check if there is battery in the remote.

• Why is there no image in playback model?
Sometimes the video file is too big, the system needs time to process.

• SD card error
Make sure the memory card you use is certified and quality. Format the memory card in the system first, then try again.

◆ USB
Software Installation
* Download the software first:

https://goo.gl/F2CDfi


So far the measuring software “Andonstar” can only support Windows system. If you can’t open the links or get problem with downloading these files, please ask customer service to send you separately. You can also go visit our website and download from there.

System support:

Windows XP SP3, Windows 7,Windows8,Windows10

Process circumstances:
Microsoft .Net Framework 4.0
Microsoft Visual C++ 2010 Runtime

If there isn’t either of the runtimes above mentioned, there would be mistake during installation.

* Open the zip file that you’ve download and run it.

### Software Operation

#### Icons Definitions

<table>
<thead>
<tr>
<th>Icon</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>📷</td>
<td>Zoom In</td>
</tr>
<tr>
<td>📧</td>
<td>Normal</td>
</tr>
<tr>
<td>📩</td>
<td>Zoom out</td>
</tr>
<tr>
<td>←</td>
<td>Undoes the last action</td>
</tr>
<tr>
<td>☑</td>
<td>Cross hairs (crosier, 4 grid, 8 grid)</td>
</tr>
<tr>
<td>↓</td>
<td>Distance of 2 horizontal points</td>
</tr>
<tr>
<td>↑</td>
<td>Distance of 2 vertical points</td>
</tr>
<tr>
<td>⬇</td>
<td>Distance of any 2 points</td>
</tr>
<tr>
<td>📒</td>
<td>Measuring a rectangular</td>
</tr>
<tr>
<td></td>
<td>(width, height, circumference &amp; area)</td>
</tr>
<tr>
<td>🎁</td>
<td>Measuring an ellipse</td>
</tr>
<tr>
<td></td>
<td>(Long-axis radius, short-axis radius, circumference &amp; area)</td>
</tr>
<tr>
<td>📠</td>
<td>Measuring a radius circle</td>
</tr>
<tr>
<td></td>
<td>(radius, circumference &amp; area)</td>
</tr>
<tr>
<td>📢</td>
<td>Measuring a diameter circle</td>
</tr>
<tr>
<td></td>
<td>(diameter, circumference &amp; area)</td>
</tr>
<tr>
<td>🔍</td>
<td>Distance of 2 lines</td>
</tr>
<tr>
<td>🕵️</td>
<td>3 points circle</td>
</tr>
<tr>
<td>🕵️</td>
<td>Edge detection</td>
</tr>
<tr>
<td>☀</td>
<td>Brightness increase/decrease</td>
</tr>
<tr>
<td>Interface Definitions and Functions</td>
<td></td>
</tr>
<tr>
<td>------------------------------------</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Function</th>
<th>Icon</th>
</tr>
</thead>
<tbody>
<tr>
<td>Measuring a 3 points circle</td>
<td><img src="image" alt="Circle" /></td>
</tr>
<tr>
<td>Measuring a 3 points arc</td>
<td><img src="image" alt="Arc" /></td>
</tr>
<tr>
<td>Measuring a polygon</td>
<td><img src="image" alt="Polygon" /></td>
</tr>
<tr>
<td>Measuring fold-lines</td>
<td><img src="image" alt="Fold-lines" /></td>
</tr>
<tr>
<td>Measuring a 4 points angle</td>
<td><img src="image" alt="Angle" /></td>
</tr>
</tbody>
</table>

* Interface Definitions and Functions *
① **Main menu:**

Here, users can open different devices or lead in pictures to observe or edit, do video setting or save setting, choose which windows to show or hide etc.

② **Toolbar:**

Here are the tools that would be useful for users to do measuring and image analysis. Definition and function of different tools would be given in chapter "Icons definitions". Users can choose to hide or show this toolbar in "View→Toolbars and Docking Windows→Standard".

③ **Pictures browser:**

Here is where users can review all pictures they’ve captured. Users can also edit the picture by right clicking the picture and open it in the main operating window. Choose “View→Toolbars and Docking Windows→Picture browser” to show or hide this window.

④ **Secondary operating window:**

The image showing in this window always follows your cursor, and with a bigger magnification. With help of this window, the result of measuring can be much more precisely.

It belongs to window “Pictures browser”.

⑤ **Main operating window:**

This windows shows the full view from the microscope. And it is also the place where users do measuring and image analysis.

⑥ **Calibration Management and Measuring Results:**

These two windows shows at the same place, users can switch at the bottom of window.

◆ **Calibration Management**  ◆ **Measure Results**
→ Shows the list of different Calibrations. Users can apply or delete the one they want. 

→ Shows the size of the whole view. Users Can change it in "File→Videosetting→Video capture pin→(S)".

→ Where to set new Calibrators. (The details of how to set calibrator would be given in another chapter)

→ Shows all results of measuring.
* Operating Steps

1) Material: PC (Windows system, with software “Andonstar”); USB microscope (device name: “Andonstar Camera”), Ruler.

2) Steps:

1. Open the software “Andonstar”.
2. Click “File” → “Open” → “Open Device” → “USB MODE” → “Andonstar Camera”.

* Functions

1) Calibration

1. Put the ruler under the digital microscope, adjust the focus wheel and the height of the stand, to get the best clearance. (during the rest of the process, do not change the object distance any more).

2. In the “Calibration management” set the name and unit length of the new calibration(refer
the picture on the right). Then, click “Calibration”, meanwhile, the “” in the toolbar should have been chosen automatically. If not, please choose it yourselves.

3, Move the cursor to the main operation window, draw a line (the length is the unit length which has been set in step 2) with help of the ruler. After these, click the “Finish” button in the bottom of the “Calibration Management” window.

4, Check. The length of the line you draw in step 3 should become as the unit length. The name of the new calibration should have showed in the list of calibrations.
2) Measuring

1. Choose the tool you need to do measuring in the toolbar.
2. Click dots or draw lines that you need to measure in the main operating window.
3. Place the results of measuring in a proper place around the target.

3) Special Effect

- Includes: Edge detection, Inverse color, Flip horizontal, Relief, Sharpen and Smooth.

- Steps:

1. Choose the special effect you need in the toolbar.
2. In the main operating window, long press the Left to draw a rectangle which can covers the whole target area, loose the Left, get the special effect result.
3. Click Left again, end the special effect.

PS: If you want to use “Flip horizontal”, draw a random rectangle in the view, and the whole view would be flipped. Click Left again, end the special effect.

4) Capture and Recording
·Capture

1. Click “ ” to capture.

2. The result of capture can be checked and deleted in the “Picture browser” window.

3. Check and change the save path: “File→Save Setting→Path”.

·Recording

1. Choose the size of the view as 640*480 in “File→Video Setting→Video Capture Pin→Output size(S)”

2. Click “ ”, set some other things and start to record.

3. On the top left corner there shows “recording” and a timer. It means it’s recording.

4. Check and change the save path: “File→Save Setting→Path”.

FAQ

1. Why there says “missing files” during installation or initiator procedure?

Please confirm that in the system there are Microsoft. Net Framework 4.0 and Microsoft Visual C++ 2010 Runtimes.

2. The software works fine, but the software can not recognize the microscope.

First, please make sure that you connect the camera and the PC properly and choose “PC camera” on the 5
inch monitor. Second, if there is still no image, please check the “Device Manager” of your PC, delete the “USB Camera” in the “Imaging devices” and rescan. Let the system identifies again. After all, in the “Imaging devices” there will show another name, which is “Andonstar Camera”. Then restart the software.

3. Why there is a measurement error?

First, if you want to get a more precise result, you need to use a more precise calibration. Second, during the whole process, make sure the magnification is always the same as the one when you set the calibration. Since the camera is continuously magnifying, you’d better keep the same object distance also.
Thanks

Thank all of you for supporting our products. We hope you enjoy our products, and would be glad if they can even just slightly make your life better. If you have any question, or any advice and feedbacks, feel free to contact us: support@andonstar.com We’d like to provide the best service to you. Our official website is www.andonstar.com. We reserve all the right for the final explanation.
<table>
<thead>
<tr>
<th>User’s name:</th>
<th>Address:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Phone number:</td>
<td>Post code:</td>
</tr>
<tr>
<td>Model name:</td>
<td>Purchase date:</td>
</tr>
<tr>
<td>Fault feedback:</td>
<td></td>
</tr>
<tr>
<td>Date:</td>
<td>Fault:</td>
</tr>
</tbody>
</table>

Notice:

Our warranty doesn't cover:

1. If users can not provide the purchase proof or the Warranty.
2. If users use it in an improper environment, such as incompatible power supply, high temperature environment etc.
3. If the fault caused by accident, oversight, misoperation or natural disasters etc.
4. If the fault caused by people who are not belong to authorized organizations of our company during repacking, repair, dismantle, Or if users repack, repair or dismantle the device not following our advice.
5. Out of warranty period.